<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Hara Chana In Daagh With Poppy Seeds</title><meta name="description" content="Daagh refers to the mainstay onion-tomato gravies made in practically all Sindhi households in form or another. Here I&#039;ve cooked green chickpeas in it with poppy seeds to thicken the gravy slightly and make it taste richer and nuttier." />
<meta name="keywords" content="green chickpeas, hara chana, seasonal, indian, indigenous, cooking, blog, recipe, daagh, sindhi, grvay" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- Meta Tag Manager -->
	<meta property="fb:pages" content="175724349502326" />
	<!-- / Meta Tag Manager -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Belly Over Mind &raquo; Feed" href="http://bellyovermind.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belly Over Mind &raquo; Comments Feed" href="http://bellyovermind.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belly Over Mind &raquo; Hara Chana In Daagh With Poppy Seeds Comments Feed" href="http://bellyovermind.com/2018/02/05/hara-chana-in-daagh-with-poppy-seeds/feed/" />
<link rel="canonical" href="http://bellyovermind.com/2018/02/05/hara-chana-in-daagh-with-poppy-seeds/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bellyovermind.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='brunch-pro-theme-css'  href='http://bellyovermind.com/wp-content/themes/brunch-pro-2.1.1/style.css?ver=2.1.1' type='text/css' media='all' />
<style id='brunch-pro-theme-inline-css' type='text/css'>
.brunch-pro .site-header{background:#ffffff;}
</style>
<link rel='stylesheet' id='brunch-pro-google-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Baskerville%3Aregular%2Citalic%2C700%7CLato%3Aregular%2Citalic%2C700%2C300%2C300italic%2C700italic%2C900%2C900italic%26subset%3Dlatin%2C&#038;ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://bellyovermind.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='wp-featherlight-css'  href='http://bellyovermind.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bellyovermind.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://bellyovermind.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=4.7.9'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://bellyovermind.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://bellyovermind.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bellyovermind.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://bellyovermind.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbellyovermind.com%2F2018%2F02%2F05%2Fhara-chana-in-daagh-with-poppy-seeds%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bellyovermind.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbellyovermind.com%2F2018%2F02%2F05%2Fhara-chana-in-daagh-with-poppy-seeds%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="082b5400535e8a009e067b00c8e2910073455200e53149003b42a900a86f4c00" async></script><meta property="fb:pages" content="175724349502326" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://bellyovermind.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://bellyovermind.com/wp-content/uploads/2017/03/cropped-logo-rough-1.jpg) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #ffffff !important; border-radius: 60px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 30px; padding: 15px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f04848 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #f04848 !important; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hara Chana In Daagh With Poppy Seeds" />
<meta property="og:url" content="http://bellyovermind.com/2018/02/05/hara-chana-in-daagh-with-poppy-seeds/" />
<meta property="og:description" content="Green chickpeas have been in the markets for a few months now and their fresh, petit-pois sweetness is what makes it such a hit when cooked in sabzis, mashed into a hara bhara kebab-like tikki, or …" />
<meta property="article:published_time" content="2018-02-05T09:52:30+00:00" />
<meta property="article:modified_time" content="2018-02-05T09:55:19+00:00" />
<meta property="og:site_name" content="Belly Over Mind" />
<meta property="og:image" content="http://bellyovermind.com/wp-content/uploads/2018/02/C577D819-F6A3-413D-864F-4E8AB9F4DD7F.jpg" />
<meta property="og:image:width" content="3024" />
<meta property="og:image:height" content="4032" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://bellyovermind.com/wp-content/uploads/2018/02/C577D819-F6A3-413D-864F-4E8AB9F4DD7F.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://bellyovermind.com/wp-content/uploads/2016/04/cropped-cropped-cropped-header-big-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://bellyovermind.com/wp-content/uploads/2016/04/cropped-cropped-cropped-header-big-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://bellyovermind.com/wp-content/uploads/2016/04/cropped-cropped-cropped-header-big-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://bellyovermind.com/wp-content/uploads/2016/04/cropped-cropped-cropped-header-big-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-2054 single-format-standard wp-featherlight-captions custom-header header-image content-sidebar brunch-pro" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><section><h2 class="screen-reader-text">Skip links</h2><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul></section>
<header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://bellyovermind.com/">Belly Over Mind</a></p><p class="site-description" itemprop="description">A recipe blog that pushes the boundaries of what the home cook can do with local and seasonal produce</p></div><div class="widget-area header-widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Header Right</h2><section id="search-13" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://bellyovermind.com/" role="search"><meta itemprop="target" content="http://bellyovermind.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5a7931e35ae67">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-5a7931e35ae67" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-1095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1095"><a href="http://bellyovermind.com/category/the-recipes/" itemprop="url"><span itemprop="name">The Recipes</span></a></li>
<li id="menu-item-1096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1096"><a href="http://bellyovermind.com/category/the-features/" itemprop="url"><span itemprop="name">The Features</span></a></li>
<li id="menu-item-1093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1093"><a href="http://bellyovermind.com/about-me/" itemprop="url"><span itemprop="name">About Me</span></a></li>
<li id="menu-item-1094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094"><a href="http://bellyovermind.com/contact-me/" itemprop="url"><span itemprop="name">Contact Me</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://bellyovermind.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://bellyovermind.com/category/the-recipes/" itemprop="item"><span itemprop="name">The Recipes</span></a></span> <span aria-label="breadcrumb separator">/</span> Hara Chana In Daagh With Poppy Seeds</div><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-02-05T09:52:30+00:00">February 5, 2018</time> </p><article class="post-2054 post type-post status-publish format-standard has-post-thumbnail category-the-recipes entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Hara Chana In Daagh With Poppy Seeds</h1> 
</header><div class="entry-content" itemprop="text"><p><img class="alignnone size-large wp-image-2055" src="http://bellyovermind.com/wp-content/uploads/2018/02/C577D819-F6A3-413D-864F-4E8AB9F4DD7F-768x1024.jpg" alt="Hara Chana In Daagh With Poppy Seeds" width="768" height="1024" srcset="http://bellyovermind.com/wp-content/uploads/2018/02/C577D819-F6A3-413D-864F-4E8AB9F4DD7F-768x1024.jpg 768w, http://bellyovermind.com/wp-content/uploads/2018/02/C577D819-F6A3-413D-864F-4E8AB9F4DD7F-225x300.jpg 225w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p>Green chickpeas have been in the markets for a few months now and their fresh, petit-pois sweetness is what makes it such a hit when cooked in sabzis, mashed into a hara bhara kebab-like tikki, or even pulsed into a hummus. If you&#8217;re short on time, some markets will shell the chickpeas for you, but if like me, you have a ton of TV backlog to catch up on, you could bring the unshelled variety home on a Sunday afternoon and shell the chickpeas out of their papery skins leisurely.</p>
<p>The Daagh I refer to in the post title is what us Sindhis call our tomato-onion gravies. The ratio of tomato and onion changes with every dish, and also every home. Every mum makes a slightly different version, at times in a pressure cooker, but it is without a doubt the most common gravy found in a Sindhi home. The dry spices added in after the daagh base is ready would be turmeric, quite a bit of coriander powder, red chilli powder, and often, a bit of garam masala. If you master daagh, you can make countless veggies in it-from mushrooms to peas and potatoes, aubergine, and even chicken. It&#8217;s one of the Sindhi mother-gravies.</p>
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"Recipe","name":"Hara Chana In Daagh With Poppy Seeds","author":{"@type":"Person","name":"bellyovermind"},"description":"Daagh refers to the mainstay onion-tomato gravies made in practically all Sindhi households in form or another. Here I've cooked green chickpeas in it with poppy seeds to thicken the gravy slightly and make it taste richer and nuttier.\u00a0","image":"http:\/\/bellyovermind.com\/wp-content\/uploads\/2018\/02\/C577D819-F6A3-413D-864F-4E8AB9F4DD7F.jpg","recipeYield":"3-4 servings","prepTime":"PT","cookTime":"PT","totalTime":"PT","recipeInstructions":[],"recipeIngredient":[]}</script><!--Cookbook Recipe 2056-->


<div class="cookbook-recipe" id="cookbook-recipe-2056" data-recipe-id="2056" itemscope="itemscope" itemtype="https://schema.org/Recipe">

	<div class="cookbook-extras"><div class="cookbook-image"><img width="225" height="300" src="http://bellyovermind.com/wp-content/uploads/2018/02/C577D819-F6A3-413D-864F-4E8AB9F4DD7F-225x300.jpg" class="attachment-medium size-medium" alt="Hara Chana In Daagh With Poppy Seeds" itemprop="image" srcset="http://bellyovermind.com/wp-content/uploads/2018/02/C577D819-F6A3-413D-864F-4E8AB9F4DD7F-225x300.jpg 225w, http://bellyovermind.com/wp-content/uploads/2018/02/C577D819-F6A3-413D-864F-4E8AB9F4DD7F-768x1024.jpg 768w" sizes="(max-width: 225px) 100vw, 225px" /></div><a class="cookbook-button-link cookbook-button-link-print-preview" href="http://bellyovermind.com/2018/02/05/hara-chana-in-daagh-with-poppy-seeds/cookbook-print/2056/" rel="nofollow" target="_blank">Print</a></div><h2 class="cookbook-name" itemprop="name">Hara Chana In Daagh With Poppy Seeds</h2><div class="cookbook-container cookbook-container-time"></div><p class="cookbook-details cookbook-details-author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author"><span class="cookbook-element-title cookbook-element-title-author">Author</span> <span class="cookbook-element-content cookbook-author" itemprop="name">bellyovermind</span></p><p class="cookbook-details cookbook-details-servings"><span class="cookbook-element-title cookbook-element-title-servings">Yield</span> <span class="cookbook-element-content cookbook-element-content-servings-yield" itemprop="recipeYield"><span class="cookbook-servings">3-4</span> <span class="cookbook-servings-unit">servings</span></span></p>
	<div class="cookbook-summary" itemprop="description"><p>Daagh refers to the mainstay onion-tomato gravies made in practically all Sindhi households in form or another. Here I've cooked green chickpeas in it with poppy seeds to thicken the gravy slightly and make it taste richer and nuttier. </p>
</div><div class="cookbook-container cookbook-container-ingredients"><h3 class="cookbook-title cookbook-title-ingredients">Ingredients</h3><p class="cookbook-ingredient-item"><span><b>Green chickpeas</b> 250g </span></p><p class="cookbook-ingredient-item"><span><b>Vegetable oil</b> 2 tbsp </span></p><p class="cookbook-ingredient-item"><span><b>Onions</b> 2, medium-sized, finely chopped</span></p><p class="cookbook-ingredient-item"><span><b>Tomatoes</b> 2, medium-sized, finely chopped</span></p><p class="cookbook-ingredient-item"><span><b>Poppy seeds</b> 1 tbsp </span></p><p class="cookbook-ingredient-item"><span><b>Cumin powder</b> 1/2 tsp </span></p><p class="cookbook-ingredient-item"><span><b>Coriander powder</b> 1/2 tsp </span></p><p class="cookbook-ingredient-item"><span><b>Turmeric powder</b> 1/4 tsp </span></p><p class="cookbook-ingredient-item"><span><b>Chilli powder</b> 1/2 tsp </span></p><p class="cookbook-ingredient-item"><span><b>Garam masala</b> 1 tsp </span></p><p class="cookbook-ingredient-item"><span><b>Salt</b> to taste </span></p><p class="cookbook-ingredient-item"><span><b>Coriander leaves</b> a small bunch, freshly chopped to garnish </span></p></div><div class="cookbook-container cookbook-container-instructions"><h3 class="cookbook-title cookbook-title-instructions">Instructions</h3><p class="cookbook-instruction-item"><span>Preheat a kadai or a medium saucepan over medium-high heat. Add in the vegetable oil and let that get hot. To this hot oil, add in the onions and sauté it for a minute or two until starting to turn translucent. Sprinkle over a bit of salt along with the poppy seeds and give it a good toss, and reduce the heat slightly to encourage the onions to brown slowly but not burn. When the onions are nicely browned, and yes this is important, add in the tomatoes to scrape up any golden bits stuck at the bottom of the pan.<span>  </span>Turn the heat up and toss the tomatoes, then add in the turmeric and chilli powder and let the tomatoes cook on a medium-high heat till the oil starts to separate from the sides of the tomatoes. </span></p><p class="cookbook-instruction-item"><span>Reduce the heat, add in the rest of the dry spices-the cumin, coriander and garam masala powders and give it a good toss. Tip in the chickpeas, then combine the masala and chickpea together stirring it a few times every now and then. </span></p><p class="cookbook-instruction-item"><span>Add in water enough to come up just a little over an inch above the surface of the chickpeas. Bring this water up to a boil, then turn the heat down to low, put a lid on and let the sabzi cook till the chickpeas are soft. Alternately you could at this stage transfer it to a pressure cooker and cook for 10 minutes, or till the chana is cooked. Season if necessary and scatter over the coriander leaves before serving. </span></p></div>
	
</div>


<!--End Cookbook Recipe-->
<p>&nbsp;</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://bellyovermind.com/2018/02/05/hara-chana-in-daagh-with-poppy-seeds/"
    dc:identifier="http://bellyovermind.com/2018/02/05/hara-chana-in-daagh-with-poppy-seeds/"
    dc:title="Hara Chana In Daagh With Poppy Seeds"
    trackback:ping="http://bellyovermind.com/2018/02/05/hara-chana-in-daagh-with-poppy-seeds/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://bellyovermind.com/category/the-recipes/" rel="category tag">The Recipes</a></span> </p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/hara-chana-in-daagh-with-poppy-seeds/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://bellyovermind.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div id="comment-form-cookbook-rating" class="comment-form-cookbook-rating"><label for="cookbook_comment_rating">Recipe Rating</label><p class="cookbook-rating-stars"><span class="cookbook-icon cookbook-icon-star-empty" data-rating="1"></span><span class="cookbook-icon cookbook-icon-star-empty" data-rating="2"></span><span class="cookbook-icon cookbook-icon-star-empty" data-rating="3"></span><span class="cookbook-icon cookbook-icon-star-empty" data-rating="4"></span><span class="cookbook-icon cookbook-icon-star-empty" data-rating="5"></span></p><input id="cookbook_comment_rating" name="cookbook_comment_rating" type="hidden" value="0"><input type="hidden" id="cookbook_comment_rating_nonce" name="cookbook_comment_rating_nonce" value="51296399b5" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/hara-chana-in-daagh-with-poppy-seeds/" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2054' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-10" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://bellyovermind.com/" role="search"><meta itemprop="target" content="http://bellyovermind.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5a7931e3625eb">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-5a7931e3625eb" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
<section id="image-5" class="widget widget_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">Saveur Blog Awards Badge</h3>
<div class="jetpack-image-container"><img src="http://bellyovermind.com/wp-content/uploads/2017/08/SAV17_SBA_Badges_Finalist_voice.jpg" class="alignnone" width="630" height="934" /></div>
</div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Related Blogs</h3>
			<div class="textwidget"><script src="//gfollow.sandbox.google.com/blognet.js"></script></div>
		</div></section>
<section id="simple-social-icons-5" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:bellyovermind@gmail.com" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://bellyovermind.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://facebook.com/bellyovermind" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://bellyovermind.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/ankietgulabani" target="_blank"><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://bellyovermind.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/spankiet" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://bellyovermind.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bellyovermind" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bellyovermind"><a href="https://www.facebook.com/bellyovermind"></a></blockquote></div>
		</div>
		</div></section>
<section id="top-posts-5" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Popular Posts</h3>
<div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="http://bellyovermind.com/2018/02/04/spicy-pork-stew-with-green-tomatoes-and-black-eyed-peas/" title="Spicy Pork Stew With Green Tomatoes and Black Eyed Peas" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i0.wp.com/bellyovermind.com/wp-content/uploads/2018/02/F39F7F49-76D6-48AB-BAEF-87DA135F3A80.jpg?resize=200%2C200" alt="Spicy Pork Stew With Green Tomatoes and Black Eyed Peas" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://bellyovermind.com/2018/02/05/hara-chana-in-daagh-with-poppy-seeds/" title="Hara Chana In Daagh With Poppy Seeds" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i1.wp.com/bellyovermind.com/wp-content/uploads/2018/02/C577D819-F6A3-413D-864F-4E8AB9F4DD7F.jpg?resize=200%2C200" alt="Hara Chana In Daagh With Poppy Seeds" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://bellyovermind.com/2017/09/30/three-super-recipes-to-try-with-a-packet-of-frozen-prawns/" title="Three Super Recipes To Try With A Packet Of Frozen Prawns" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i2.wp.com/bellyovermind.com/wp-content/uploads/2017/09/Snapseed-2.jpg?resize=200%2C200" alt="Three Super Recipes To Try With A Packet Of Frozen Prawns" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://bellyovermind.com/2018/02/03/old-fashioned-chocolate-cream-pie-with-salted-caramel-sauce/" title="Old-Fashioned Chocolate Cream Pie With Salted Caramel Sauce" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i1.wp.com/bellyovermind.com/wp-content/uploads/2018/02/0290210C-2649-4B5E-8A35-CCB8F53C6E96.jpg?resize=200%2C200" alt="Old-Fashioned Chocolate Cream Pie With Salted Caramel Sauce" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://bellyovermind.com/2018/02/01/strawberry-mousseline-cake/" title="Strawberry Mousseline Cake" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i1.wp.com/bellyovermind.com/wp-content/uploads/2018/02/0249B7D8-41BF-4059-B988-6EDF7378B173.jpg?resize=200%2C200" alt="Strawberry Mousseline Cake" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://bellyovermind.com/2017/11/06/nigellas-rose-and-pepper-pavlova/" title="Nigella&#039;s Rose and Pepper Pavlova" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i0.wp.com/bellyovermind.com/wp-content/uploads/2017/11/E89A0F42-569E-4457-BDFC-221BF5B0E4AE.jpg?resize=200%2C200" alt="Nigella&#039;s Rose and Pepper Pavlova" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</div></section>
<section id="blog_subscription-7" class="widget jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Don&#039;t Miss Out On A Recipe</h3>

			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				<div id="subscribe-text"><p>Enter your email address to subscribe to my blog to receive notifications of new posts by email.</p>
</div><p>Join 739 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-7">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-7" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://bellyovermind.com/2018/02/05/hara-chana-in-daagh-with-poppy-seeds/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-7" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-7]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-7'),
					input = d.getElementById('subscribe-field-blog_subscription-7'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></section>
<section id="image-3" class="widget widget_image"><div class="widget-wrap"><div class="jetpack-image-container"><a href="https://pictr.com/image/xVKDf"><img src="http://bellyovermind.com/wp-content/uploads/2017/03/7-1.png" alt="IFBA award logo" title="IFBA award logo" class="aligncenter" width="800" height="800" /></a></div>
</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright&#x000A9;&nbsp;2018 &middot; <a href="http://shaybocks.com/brunch-pro/">Brunch Pro Theme</a> by <a href="http://shaybocks.com/">Shay Bocks</a></p></div></footer></div>	<div style="display:none">
	</div>
<link rel='stylesheet' id='cookbook-css'  href='http://bellyovermind.com/wp-content/plugins/cookbook/css/dist/cookbook.min.css?ver=1.1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-includes/js/comment-reply.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/themes/brunch-pro-2.1.1/js/general.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-includes/js/wp-embed.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/plugins/cookbook/js/dist/cookbook.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'124895758',post:'2054',tz:'0',srv:'bellyovermind.com'} ]);
	_stq.push([ 'clickTrackerInit', '124895758', '2054' ]);
</script>
</body></html>
