<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Mastering The Beranbaum White Velvet Cake With French Chocolate Buttercream</title><meta name="description" content="Mastering The Rose Levy Beranbaum White Velvet Cake With French Chocolate Buttercream : You can also bake this cake quite easily as cupcakes. They are really quite incredible and will turn out better than most shop-bought cupcakes available right now." />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- Meta Tag Manager -->
	<meta property="fb:pages" content="175724349502326" />
	<!-- / Meta Tag Manager -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Belly Over Mind &raquo; Feed" href="http://bellyovermind.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belly Over Mind &raquo; Comments Feed" href="http://bellyovermind.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belly Over Mind &raquo; Mastering The Beranbaum White Velvet Cake With French Chocolate Buttercream Comments Feed" href="http://bellyovermind.com/2017/12/28/mastering-the-beranbaum-white-velvet-cake-with-french-chocolate-buttercream/feed/" />
<link rel="canonical" href="http://bellyovermind.com/2017/12/28/mastering-the-beranbaum-white-velvet-cake-with-french-chocolate-buttercream/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bellyovermind.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='brunch-pro-theme-css'  href='http://bellyovermind.com/wp-content/themes/brunch-pro-2.1.1/style.css?ver=2.1.1' type='text/css' media='all' />
<style id='brunch-pro-theme-inline-css' type='text/css'>
.brunch-pro .site-header{background:#ffffff;}
</style>
<link rel='stylesheet' id='brunch-pro-google-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Baskerville%3Aregular%2Citalic%2C700%7CLato%3Aregular%2Citalic%2C700%2C300%2C300italic%2C700italic%2C900%2C900italic%26subset%3Dlatin%2C&#038;ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://bellyovermind.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='wp-featherlight-css'  href='http://bellyovermind.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bellyovermind.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://bellyovermind.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=4.7.8'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://bellyovermind.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://bellyovermind.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bellyovermind.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://bellyovermind.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbellyovermind.com%2F2017%2F12%2F28%2Fmastering-the-beranbaum-white-velvet-cake-with-french-chocolate-buttercream%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bellyovermind.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbellyovermind.com%2F2017%2F12%2F28%2Fmastering-the-beranbaum-white-velvet-cake-with-french-chocolate-buttercream%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="082b5400535e8a009e067b00c8e2910073455200e53149003b42a900a86f4c00" async></script><meta property="fb:pages" content="175724349502326" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://bellyovermind.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://bellyovermind.com/wp-content/uploads/2017/03/cropped-logo-rough-1.jpg) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #ffffff !important; border-radius: 60px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 30px; padding: 15px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f04848 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #f04848 !important; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mastering The Beranbaum White Velvet Cake With French Chocolate Buttercream" />
<meta property="og:url" content="http://bellyovermind.com/2017/12/28/mastering-the-beranbaum-white-velvet-cake-with-french-chocolate-buttercream/" />
<meta property="og:description" content="I didn’t make a Yule Log this year. My hands were too full with other confections to bother with that cumbersome rolling of a fatless sponge that will crack a bit no matter how careful you are. Als…" />
<meta property="article:published_time" content="2017-12-28T08:37:42+00:00" />
<meta property="article:modified_time" content="2017-12-28T08:49:10+00:00" />
<meta property="og:site_name" content="Belly Over Mind" />
<meta property="og:image" content="http://bellyovermind.com/wp-content/uploads/2017/12/F1776D6A-DFEB-4032-A9A3-08EFDB88D818.jpg" />
<meta property="og:image:width" content="2848" />
<meta property="og:image:height" content="3799" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://bellyovermind.com/wp-content/uploads/2017/12/F1776D6A-DFEB-4032-A9A3-08EFDB88D818.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://bellyovermind.com/wp-content/uploads/2016/04/cropped-cropped-cropped-header-big-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://bellyovermind.com/wp-content/uploads/2016/04/cropped-cropped-cropped-header-big-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://bellyovermind.com/wp-content/uploads/2016/04/cropped-cropped-cropped-header-big-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://bellyovermind.com/wp-content/uploads/2016/04/cropped-cropped-cropped-header-big-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-1969 single-format-standard wp-featherlight-captions custom-header header-image content-sidebar brunch-pro" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><section><h2 class="screen-reader-text">Skip links</h2><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul></section>
<header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://bellyovermind.com/">Belly Over Mind</a></p><p class="site-description" itemprop="description">A recipe blog that pushes the boundaries of what the home cook can do with local and seasonal produce</p></div><div class="widget-area header-widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Header Right</h2><section id="search-13" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://bellyovermind.com/" role="search"><meta itemprop="target" content="http://bellyovermind.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5a456c1c9128b">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-5a456c1c9128b" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-1095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1095"><a href="http://bellyovermind.com/category/the-recipes/" itemprop="url"><span itemprop="name">The Recipes</span></a></li>
<li id="menu-item-1096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1096"><a href="http://bellyovermind.com/category/the-features/" itemprop="url"><span itemprop="name">The Features</span></a></li>
<li id="menu-item-1093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1093"><a href="http://bellyovermind.com/about-me/" itemprop="url"><span itemprop="name">About Me</span></a></li>
<li id="menu-item-1094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094"><a href="http://bellyovermind.com/contact-me/" itemprop="url"><span itemprop="name">Contact Me</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://bellyovermind.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://bellyovermind.com/category/the-features/" itemprop="item"><span itemprop="name">The Features</span></a></span> <span aria-label="breadcrumb separator">/</span> Mastering The Beranbaum White Velvet Cake With French Chocolate Buttercream</div><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-12-28T08:37:42+00:00">December 28, 2017</time> </p><article class="post-1969 post type-post status-publish format-standard has-post-thumbnail category-the-features category-the-recipes entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Mastering The Beranbaum White Velvet Cake With French Chocolate Buttercream</h1> 
</header><div class="entry-content" itemprop="text"><p class="p1"><span class="s1">I didn’t make a Yule Log this year. My hands were too full with other confections to bother with that cumbersome rolling of a fatless sponge that will crack a bit no matter how careful you are. Also, I was just too nervous about meringue mushrooms. I do miss the log terribly though, and so I decided instead to make a simple white cake with good honest buttercream. </span></p>
<p class="p1"><span class="s1">For<span class="Apple-converted-space">  </span>those who don’t know Rose Levy Beranbaum, she is the author of 11 cookbooks including the likes of The Baking Bible, The Cake Bible and The Pie and Pastry Bible-iconic, trusted tomes that thousands of hundreds if not thousands swear by. These books help both the novice as well as the advanced baker with their recipes, and here you will find a recipe for White Velvet Cake, which if you read is slightly different from the cakes you’d usually make at home. It’s the kind of cake that make you stop and reevaluate the cakes you’ve made before, and teaches you lots of new tricks. </span></p>
<p class="p1"><span class="s1">When I say white cake, I refer to the usage of egg whites. This cake recipe however is not a fatless sponge. Dry ingredients are combined first, followed by the fat and some of the liquid, which here is the butter and a bit of milk. Finally the egg whites and remaining milk is added in and the cake is scraped into a 9-inch cake pan and baked.</span></p>
<p class="p1"><img class="alignnone size-large wp-image-1970" src="http://bellyovermind.com/wp-content/uploads/2017/12/F1776D6A-DFEB-4032-A9A3-08EFDB88D818-768x1024.jpg" alt="White Velvet Cake with French Buttercream" width="768" height="1024" srcset="http://bellyovermind.com/wp-content/uploads/2017/12/F1776D6A-DFEB-4032-A9A3-08EFDB88D818-768x1024.jpg 768w, http://bellyovermind.com/wp-content/uploads/2017/12/F1776D6A-DFEB-4032-A9A3-08EFDB88D818-225x300.jpg 225w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p class="p1"><span class="s1"><strong>Why does this cake work?</strong> Rose’s cake has a soft crumb. It is very light and fluffy despite using butter. It has all the makings of a great celebration cake, and the reason it’s so bloody good is because it uses a bit of technique. Right from the start, let me tell you that sifting is so God damn important here and I’ve gone wrong the first two times just because I like to “run a whisk through” my flour. Instead of packing in the flour or simply scooping the flour out with your measuring cup, you want to sift the cake flour on a newspaper and then transfer it to the weighing scale. Sifted, and thus aerated cake flour is much lighter than its packed weight and so, you must take care because you don&#8217;t want to end up adding too much flour as this will yield a drier cake. This also holds true for any cake you want to make-the weight of flour fluctuates quite drastically if you’re just measuring into cups and adding instead of going by its sifted weight. For this very important reason, if you’re serious about baking, I strongly urge you to invest in a kitchen scale if you don’t have one already. Bottomline-follow the recipe perfectly using my tips. I’ve made this cake so often in the past that it’s really become a fast favourite with my family, especially my dad, a hard customer to please who has always preferred the texture of the store-bought pound cake with the synthetic vanilla flavour.</span></p>
<p class="p1"><span class="s1">Coming to the icing, since I’m going to be using 3 egg whites and don’t want to waste the yolks, I make a French buttercream icing with milk chocolate, which is the most amazing mix of custardy tempered yolks and sweet milk chocolate which really compliments the cake’s taste. It’s a win-win situation because nothing is wasted. You can also choose to pour over more melted chocolate as I have, or just leave it be.</span></p>
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"Recipe","name":"Beranbaum White Velvet Cake With Chocolate French Buttercream","author":{"@type":"Person","name":"bellyovermind"},"description":"You can also bake this cake quite easily as cupcakes. They are really quite incredible and will turn out better than most shop-bought cupcakes available right now.\u00a0","image":"http:\/\/bellyovermind.com\/wp-content\/uploads\/2017\/12\/F1776D6A-DFEB-4032-A9A3-08EFDB88D818.jpg","recipeYield":"1 9-inch cake","prepTime":"PT","cookTime":"PT","totalTime":"PT","recipeInstructions":[],"recipeIngredient":[]}</script><!--Cookbook Recipe 1971-->


<div class="cookbook-recipe" id="cookbook-recipe-1971" data-recipe-id="1971" itemscope="itemscope" itemtype="https://schema.org/Recipe">

	<div class="cookbook-extras"><div class="cookbook-image"><img width="225" height="300" src="http://bellyovermind.com/wp-content/uploads/2017/12/F1776D6A-DFEB-4032-A9A3-08EFDB88D818-225x300.jpg" class="attachment-medium size-medium" alt="White Velvet Cake with French Buttercream" itemprop="image" srcset="http://bellyovermind.com/wp-content/uploads/2017/12/F1776D6A-DFEB-4032-A9A3-08EFDB88D818-225x300.jpg 225w, http://bellyovermind.com/wp-content/uploads/2017/12/F1776D6A-DFEB-4032-A9A3-08EFDB88D818-768x1024.jpg 768w" sizes="(max-width: 225px) 100vw, 225px" /></div><a class="cookbook-button-link cookbook-button-link-print-preview" href="http://bellyovermind.com/2017/12/28/mastering-the-beranbaum-white-velvet-cake-with-french-chocolate-buttercream/cookbook-print/1971/" rel="nofollow" target="_blank">Print</a></div><h2 class="cookbook-name" itemprop="name">Beranbaum White Velvet Cake With Chocolate French Buttercream</h2><div class="cookbook-container cookbook-container-time"></div><p class="cookbook-details cookbook-details-author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author"><span class="cookbook-element-title cookbook-element-title-author">Author</span> <span class="cookbook-element-content cookbook-author" itemprop="name">bellyovermind</span></p><p class="cookbook-details cookbook-details-servings"><span class="cookbook-element-title cookbook-element-title-servings">Yield</span> <span class="cookbook-element-content cookbook-element-content-servings-yield" itemprop="recipeYield"><span class="cookbook-servings">1</span> <span class="cookbook-servings-unit">9-inch cake</span></span></p>
	<div class="cookbook-summary" itemprop="description"><p>You can also bake this cake quite easily as cupcakes. They are really quite incredible and will turn out better than most shop-bought cupcakes available right now. </p>
</div><div class="cookbook-container cookbook-container-ingredients"><h3 class="cookbook-title cookbook-title-ingredients">Ingredients</h3><p class="cookbook-ingredient-item">For The Beranbaum White Velvet</p><p class="cookbook-ingredient-item"><b>Egg whites</b> from 3 eggs, weight of these should be 90g</p><p class="cookbook-ingredient-item"><b>Milk</b> 2/3 cup</p><p class="cookbook-ingredient-item"><b>Vanilla essence</b> 1 1/2 tsp</p><p class="cookbook-ingredient-item"><b>Cake flour </b>1 3/4 cup, flour sifted onto a sheet of newspaper and then weighed to be 200g (make cake flour at home by replacing 2 tbsp of all-purpose flour with 2 tbsp cornflour for every cup of flour you have to use in the recipe)</p><p class="cookbook-ingredient-item"><b>Caster sugar </b>200g</p><p class="cookbook-ingredient-item"><b>Baking powder</b> 2 1/2 tsp, plus 1/8 tsp</p><p class="cookbook-ingredient-item"><b>Salt</b> 1/2 tsp</p><p class="cookbook-ingredient-item"><b>Butter</b> 113g, slightly cooler than room temperature</p><p class="cookbook-ingredient-item">French Chocolate Buttercream (yields just over 3 cups of buttercream)</p><p class="cookbook-ingredient-item"><b>Egg yolks</b> 5</p><p class="cookbook-ingredient-item"><b>Caster sugar</b> 2/3 cup</p><p class="cookbook-ingredient-item"><b>Vanilla essence</b> 1 tsp</p><p class="cookbook-ingredient-item"><b>Salt</b> 1/2 tsp</p><p class="cookbook-ingredient-item"><b>Butter</b> 225g, soft or 1 cup, but slightly cooler than room temperature</p><p class="cookbook-ingredient-item"><b>Milk Chocolate </b>1 cup, chopped, then melted with <b>Strong Coffee</b> 2 tbsp and set aside to cool</p><p class="cookbook-ingredient-item"><b>Special equipment</b>: You will need a candy thermometer for the sugay syrup in the buttercream</p></div><div class="cookbook-container cookbook-container-instructions"><h3 class="cookbook-title cookbook-title-instructions">Instructions</h3><p class="cookbook-instruction-item">For the Beranbaum white velvet, begin by heating your oven to 180 degrees celsius and setting a rack away from the top and closer to the bottom of the oven to allow for even circulation of heat for the cake.</p><p class="cookbook-instruction-item">Butter and flour a 9-inch cake pan and set this aside.</p><p class="cookbook-instruction-item">Lightly whisk together your egg whites with 3 tbsp of the milk and the vanilla. Set this aside.</p><p class="cookbook-instruction-item">In a bowl, carefully tip in the sifted flour together with the caster sugar, baking powder and salt. Using an electric hand mixer, stir everything together for just under a minute. If using a stand mixer, half of that time should be enough.</p><p class="cookbook-instruction-item">Add in the butter and all the remaining milk and on a medium-high speed, let the hand mixer go on for about 3 minutes till the moisture has been distributed evenly throughout and the whole batter begins to look smooth. If using a stand mixer, start on low speed for 30 seconds and raise the speed to medium and let everything go for 1 1/2 minutes till smooth.</p><p class="cookbook-instruction-item">Stop and scrape down the bowl. Now in two parts, add in the egg white and milk mixture and beat on medium high using a hand mixer for just under a minute before adding in the second half of the egg whites and milk. Beat again for just under a minute. If using a stand mixer, keep stirring on low speed between the additions of the egg white and milk mixture and increase the speed to medium-high for 30 seconds each time. Make sure to scrape down the bowl between additions.</p><p class="cookbook-instruction-item">Stop and scrape the cake mixture into the pan, only 2/3rds full and even the top of the cake by patting down on the cake with your hands by wetting them first, or by using a spatula.</p><p class="cookbook-instruction-item">Bake the cake for 30-40 minutes till the top has browned well. You can tell that your cake is done by doing the following tests- when a skewer is inserted into the centre of the cake, it should come out clean. When the cake is gently pressed down, it should spring back and if you set the cake down after you bring it out of the oven, put your ear to the cake and if it is making snap, crackle sounds, there’s still some more time left for the cake. Overbaking this cake (not burning) is always safer than undertaking it, which will result in a pasty or a very dense crumb.</p><p class="cookbook-instruction-item">Ten minutes out of the oven, run a knife around the cake’s edges and invert onto a cooling rack to let it cool completely. Only frost the cake when cool.</p><p class="cookbook-instruction-item">For the buttercream, cut the butter into cubes. The butter should hold their shape when cut, but still not be icy cold. At least 10 degrees lesser than room temperature.</p><p class="cookbook-instruction-item">Combine the sugar and water in a saucepan and place over medium high heat. Right after you do this, add the yolks to a metal bowl with the salt and whisk until the egg yolks are no longer a startling yellow and instead look pale, but creamy.</p><p class="cookbook-instruction-item">The sugar syrup must reach soft ball stage which is one step up from thread stage. This is used when making Italian meringues, fudge candy, pralines, etc. The temperature that must be recorded at soft ball stage is 113-114 degrees celsius.</p><p class="cookbook-instruction-item">When the sugar syrup reaches this temperature, with the motor of your mixer, still running for the egg yolks and salt, very slowly and from the edge drizzle in the sugar syrup, drop by drop, then faster and in a steady trickle as you do for oil in mayo. Only increase the speed of your mixer to high once all the sugar syrup has been incorporated. Let this go on for about 10 minutes on high or until the bowl starts to feel cool to touch.</p><p class="cookbook-instruction-item">Reduce the speed and add in the butter piece by piece into the mixture beating well after each addition. Finish with the vanilla and the melted chocolate and coffee mixture and once again beat until smooth. French buttercream doesn’t like heat too much so transfer to the refrigerator until you prep the cake for frosting.</p><p class="cookbook-instruction-item">Torte the top of the cake if it has domed and equally slice the cake into two layers. Place one layer on a cake board set on top of a turntable and spread some the frosting generously on top. Repeat with the second layer and again spread the frosting on top and on the sides to compact any loose crumbs. Transfer to a refrigerator to coil the cake for 15-30 minutes at least before finishing with the final layer of cream around the cake. Use a spatula dipped in hot water and cleaned between passes to even the finishing of the cake.</p><p class="cookbook-instruction-item">For the chocolate glaze on top, heat <b>1/4 cup cream</b> and <b>2 tbsp golden syrup</b> or <b>corn syrup</b> and pour over <b>3/4 cup dark chocolate chopped into very small pieces</b> or an equal amount of chocolate chips. Stir in <b>a pinch of salt </b>and whisk together till smooth. Place in the refrigerator 10-15 minutes before pouring over the also refrigerated cake. Let it drip down the sides and refrigerate again.</p></div>
	
</div>


<!--End Cookbook Recipe-->
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://bellyovermind.com/2017/12/28/mastering-the-beranbaum-white-velvet-cake-with-french-chocolate-buttercream/"
    dc:identifier="http://bellyovermind.com/2017/12/28/mastering-the-beranbaum-white-velvet-cake-with-french-chocolate-buttercream/"
    dc:title="Mastering The Beranbaum White Velvet Cake With French Chocolate Buttercream"
    trackback:ping="http://bellyovermind.com/2017/12/28/mastering-the-beranbaum-white-velvet-cake-with-french-chocolate-buttercream/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://bellyovermind.com/category/the-features/" rel="category tag">The Features</a>, <a href="http://bellyovermind.com/category/the-recipes/" rel="category tag">The Recipes</a></span> </p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/28/mastering-the-beranbaum-white-velvet-cake-with-french-chocolate-buttercream/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://bellyovermind.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div id="comment-form-cookbook-rating" class="comment-form-cookbook-rating"><label for="cookbook_comment_rating">Recipe Rating</label><p class="cookbook-rating-stars"><span class="cookbook-icon cookbook-icon-star-empty" data-rating="1"></span><span class="cookbook-icon cookbook-icon-star-empty" data-rating="2"></span><span class="cookbook-icon cookbook-icon-star-empty" data-rating="3"></span><span class="cookbook-icon cookbook-icon-star-empty" data-rating="4"></span><span class="cookbook-icon cookbook-icon-star-empty" data-rating="5"></span></p><input id="cookbook_comment_rating" name="cookbook_comment_rating" type="hidden" value="0"><input type="hidden" id="cookbook_comment_rating_nonce" name="cookbook_comment_rating_nonce" value="8e36cfc7c0" /><input type="hidden" name="_wp_http_referer" value="/2017/12/28/mastering-the-beranbaum-white-velvet-cake-with-french-chocolate-buttercream/" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1969' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-10" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://bellyovermind.com/" role="search"><meta itemprop="target" content="http://bellyovermind.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5a456c1c992bf">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-5a456c1c992bf" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
<section id="image-5" class="widget widget_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">Saveur Blog Awards Badge</h3>
<div class="jetpack-image-container"><img src="http://bellyovermind.com/wp-content/uploads/2017/08/SAV17_SBA_Badges_Finalist_voice.jpg" class="alignnone" width="630" height="934" /></div>
</div></section>
<section id="simple-social-icons-5" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:bellyovermind@gmail.com" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://bellyovermind.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://facebook.com/bellyovermind" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://bellyovermind.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/ankietgulabani" target="_blank"><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://bellyovermind.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/spankiet" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://bellyovermind.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bellyovermind" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bellyovermind"><a href="https://www.facebook.com/bellyovermind"></a></blockquote></div>
		</div>
		</div></section>
<section id="top-posts-5" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Popular Posts</h3>
<div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="http://bellyovermind.com/2017/12/28/mastering-the-beranbaum-white-velvet-cake-with-french-chocolate-buttercream/" title="Mastering The Beranbaum White Velvet Cake With French Chocolate Buttercream" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i1.wp.com/bellyovermind.com/wp-content/uploads/2017/12/F1776D6A-DFEB-4032-A9A3-08EFDB88D818.jpg?resize=200%2C200" alt="Mastering The Beranbaum White Velvet Cake With French Chocolate Buttercream" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://bellyovermind.com/2017/11/06/nigellas-rose-and-pepper-pavlova/" title="Nigella&#039;s Rose and Pepper Pavlova" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i0.wp.com/bellyovermind.com/wp-content/uploads/2017/11/E89A0F42-569E-4457-BDFC-221BF5B0E4AE.jpg?resize=200%2C200" alt="Nigella&#039;s Rose and Pepper Pavlova" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://bellyovermind.com/2017/12/22/a-monaco-crack-pie/" title="A Monaco Crack Pie" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i1.wp.com/bellyovermind.com/wp-content/uploads/2017/12/CAF31024-AE1A-4A35-8DEB-9DFA060196D4.jpg?resize=200%2C200" alt="A Monaco Crack Pie" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://bellyovermind.com/2017/09/30/three-super-recipes-to-try-with-a-packet-of-frozen-prawns/" title="Three Super Recipes To Try With A Packet Of Frozen Prawns" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i2.wp.com/bellyovermind.com/wp-content/uploads/2017/09/Snapseed-2.jpg?resize=200%2C200" alt="Three Super Recipes To Try With A Packet Of Frozen Prawns" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://bellyovermind.com/2017/03/16/khoya-a-sindhi-winter-specialty/" title="Khoya: A Sindhi Winter Specialty" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i0.wp.com/bellyovermind.com/wp-content/uploads/2017/03/khoya-preview.jpg?resize=200%2C200" alt="Khoya: A Sindhi Winter Specialty" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://bellyovermind.com/2017/12/24/coquito-panna-cotta-strawberry-and-gin-jam/" title="Coquito Panna Cotta + Strawberry and Gin Jam" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i0.wp.com/bellyovermind.com/wp-content/uploads/2017/12/IMG_1639.jpg?resize=200%2C200" alt="Coquito Panna Cotta + Strawberry and Gin Jam" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</div></section>
<section id="blog_subscription-7" class="widget jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Don&#039;t Miss Out On A Recipe</h3>

			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				<div id="subscribe-text"><p>Enter your email address to subscribe to my blog to receive notifications of new posts by email.</p>
</div><p>Join 725 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-7">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-7" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://bellyovermind.com/2017/12/28/mastering-the-beranbaum-white-velvet-cake-with-french-chocolate-buttercream/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-7" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-7]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-7'),
					input = d.getElementById('subscribe-field-blog_subscription-7'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></section>
<section id="image-3" class="widget widget_image"><div class="widget-wrap"><div class="jetpack-image-container"><a href="https://pictr.com/image/xVKDf"><img src="http://bellyovermind.com/wp-content/uploads/2017/03/7-1.png" alt="IFBA award logo" title="IFBA award logo" class="aligncenter" width="800" height="800" /></a></div>
</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright&#x000A9;&nbsp;2017 &middot; <a href="http://shaybocks.com/brunch-pro/">Brunch Pro Theme</a> by <a href="http://shaybocks.com/">Shay Bocks</a></p></div></footer></div>	<div style="display:none">
	</div>
<link rel='stylesheet' id='cookbook-css'  href='http://bellyovermind.com/wp-content/plugins/cookbook/css/dist/cookbook.min.css?ver=1.1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201752'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-includes/js/comment-reply.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/themes/brunch-pro-2.1.1/js/general.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/plugins/cookbook/js/dist/cookbook.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201752.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'124895758',post:'1969',tz:'0',srv:'bellyovermind.com'} ]);
	_stq.push([ 'clickTrackerInit', '124895758', '1969' ]);
</script>
</body></html>
