<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>A Stranger Things Red Velvet Cake</title><meta name="description" content="The perfect red velvet is one that is moist even before a soak is introduced, and light enough to balance out the rich butter and an orange flavoured cream cheese frosting." />
<meta name="keywords" content="stranger things, red velvet cake, black, red, orange, cream cheese, buttermilk, yoghurt, frosting, baking soda" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- Meta Tag Manager -->
	<meta property="fb:pages" content="175724349502326" />
	<!-- / Meta Tag Manager -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Belly Over Mind &raquo; Feed" href="http://bellyovermind.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belly Over Mind &raquo; Comments Feed" href="http://bellyovermind.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belly Over Mind &raquo; A Stranger Things Red Velvet Cake Comments Feed" href="http://bellyovermind.com/2017/10/28/a-stranger-things-red-velvet-cake/feed/" />
<link rel="canonical" href="http://bellyovermind.com/2017/10/28/a-stranger-things-red-velvet-cake/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bellyovermind.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='brunch-pro-theme-css'  href='http://bellyovermind.com/wp-content/themes/brunch-pro-2.1.1/style.css?ver=2.1.1' type='text/css' media='all' />
<style id='brunch-pro-theme-inline-css' type='text/css'>
.brunch-pro .site-header{background:#ffffff;}
</style>
<link rel='stylesheet' id='brunch-pro-google-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Baskerville%3Aregular%2Citalic%2C700%7CLato%3Aregular%2Citalic%2C700%2C300%2C300italic%2C700italic%2C900%2C900italic%26subset%3Dlatin%2C&#038;ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://bellyovermind.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='wp-featherlight-css'  href='http://bellyovermind.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bellyovermind.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://bellyovermind.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=4.7.6'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://bellyovermind.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://bellyovermind.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bellyovermind.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://bellyovermind.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbellyovermind.com%2F2017%2F10%2F28%2Fa-stranger-things-red-velvet-cake%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bellyovermind.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbellyovermind.com%2F2017%2F10%2F28%2Fa-stranger-things-red-velvet-cake%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="082b5400535e8a009e067b00c8e2910073455200e53149003b42a900a86f4c00" async></script><meta property="fb:pages" content="175724349502326" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://bellyovermind.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://bellyovermind.com/wp-content/uploads/2017/03/cropped-logo-rough-1.jpg) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #ffffff !important; border-radius: 60px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 30px; padding: 15px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f04848 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #f04848 !important; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Stranger Things Red Velvet Cake" />
<meta property="og:url" content="http://bellyovermind.com/2017/10/28/a-stranger-things-red-velvet-cake/" />
<meta property="og:description" content="The red velvet cake is infamous for being overexposed, unashamedly gaudy, and chock full of bright red colour. It is indeed all of those things, and yet, delicious down to the very last crumb. When…" />
<meta property="article:published_time" content="2017-10-28T19:40:41+00:00" />
<meta property="article:modified_time" content="2017-10-28T19:40:41+00:00" />
<meta property="og:site_name" content="Belly Over Mind" />
<meta property="og:image" content="http://bellyovermind.com/wp-content/uploads/2017/10/IMG_8795.jpg" />
<meta property="og:image:width" content="2448" />
<meta property="og:image:height" content="3264" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://bellyovermind.com/wp-content/uploads/2017/10/IMG_8795.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://bellyovermind.com/wp-content/uploads/2016/04/cropped-cropped-cropped-header-big-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://bellyovermind.com/wp-content/uploads/2016/04/cropped-cropped-cropped-header-big-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://bellyovermind.com/wp-content/uploads/2016/04/cropped-cropped-cropped-header-big-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://bellyovermind.com/wp-content/uploads/2016/04/cropped-cropped-cropped-header-big-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-1805 single-format-standard wp-featherlight-captions custom-header header-image content-sidebar brunch-pro" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><section><h2 class="screen-reader-text">Skip links</h2><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul></section>
<header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://bellyovermind.com/">Belly Over Mind</a></p><p class="site-description" itemprop="description">A recipe blog that pushes the boundaries of what the home cook can do with local and seasonal produce</p></div><div class="widget-area header-widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Header Right</h2><section id="search-13" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://bellyovermind.com/" role="search"><meta itemprop="target" content="http://bellyovermind.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-59f5ae7c52efb">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-59f5ae7c52efb" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-1095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1095"><a href="http://bellyovermind.com/category/the-recipes/" itemprop="url"><span itemprop="name">The Recipes</span></a></li>
<li id="menu-item-1096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1096"><a href="http://bellyovermind.com/category/the-features/" itemprop="url"><span itemprop="name">The Features</span></a></li>
<li id="menu-item-1093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1093"><a href="http://bellyovermind.com/about-me/" itemprop="url"><span itemprop="name">About Me</span></a></li>
<li id="menu-item-1094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094"><a href="http://bellyovermind.com/contact-me/" itemprop="url"><span itemprop="name">Contact Me</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://bellyovermind.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://bellyovermind.com/category/home/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> A Stranger Things Red Velvet Cake</div><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-10-28T19:40:41+00:00">October 28, 2017</time> </p><article class="post-1805 post type-post status-publish format-standard has-post-thumbnail category-home category-the-recipes entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">A Stranger Things Red Velvet Cake</h1> 
</header><div class="entry-content" itemprop="text"><p class="p1"><span class="s1">The red velvet cake is infamous for being overexposed, unashamedly gaudy, and chock full of bright red colour. It is indeed all of those things, and yet, delicious down to the very last crumb. When you look beyond the startling red colour, there’s a more complex cake at work. If I was still in school, this would be the cake I’d bring as a project to the science lab to show the violent reaction of vinegar and baking soda, thus producing carbon dioxide. Introduced at the very end, this is what gives the cake both its lift and light airiness. The cake must stay moist despite this reaction and this is where fat plays a very crucial role, as well as acid. Acid, which in our case would be both yoghurt as well as cocoa neutralises the taste of this soda and vinegar mixture producing a lovely tang characteristic of the red velvet, whereas butter and eggs are the good fat that adds richness and fluffiness to the cake, keeping it moist as it rises. Nerd talk aside, the perfect red velvet would have to be one that is moist even before a soak is introduced, and light enough to balance out the rich butter and cream cheese frosting. </span></p>
<p class="p1"><span class="s1">Let’s go.</span></p>
<p class="p1"><img class="alignnone size-large wp-image-1806" src="http://bellyovermind.com/wp-content/uploads/2017/10/IMG_8806-795x1024.jpg" alt="Red velvet " width="795" height="1024" srcset="http://bellyovermind.com/wp-content/uploads/2017/10/IMG_8806-795x1024.jpg 795w, http://bellyovermind.com/wp-content/uploads/2017/10/IMG_8806-233x300.jpg 233w, http://bellyovermind.com/wp-content/uploads/2017/10/IMG_8806-768x990.jpg 768w" sizes="(max-width: 795px) 100vw, 795px" /></p>
<p class="p1"><strong><span class="s1">CREAM IT LIKE YOU MEAN IT</span></strong></p>
<p class="p1"><span class="s1">I never tire of preaching this because it’s really the foundation of your entire cake. A well creamed mix of butter and sugar is crucial for so many cake and cookie recipes. Packing air into this mixture produces lovely air pockets as you fold these strands of sugar and butter onto each other with a beater. When we say light and fluffy in recipes, we actually mean that the creamed mixture should look and feel much lighter than the grainy lump you started off with. This final mixture should be a bit billowy like buttercream, and that’s when you know you’re off to a great start. </span></p>
<p class="p1"><strong><span class="s1">FOR EGG-CELENT RESULTS</span></strong></p>
<p class="p1"><span class="s1">While I have used 2 eggs in the past to yield two 9-inch red velvet sponges, I find that three is much better with Indian eggs. Adding that extra egg really helps with the final result. This, when measured should be somewhere close to 140-150ml. The eggs add structure to the cake as you know, and contribute so much to the texture, which for a red velvet should be neither overly crumbly nor soft and dense- you’re not making a brownie.</span></p>
<p class="p1"><strong><span class="s1">SIFT, DON’T WHISK</span></strong></p>
<p class="p1"><span class="s1">You’re making cake flour, which is 2 tbsp removed from every cup of all-purpose flour you’re using and replaced with 2 tbsp cornflour. Cake flour is much lighter and you need to aerate this so double sift if you have to. Just this once, forego the whisking of your dry ingredients. Sift all your dry ingredients (flours, cocoa powder, salt) and see the difference. </span></p>
<p class="p1"><strong><span class="s1">THE YOGHURT RUNS RED</span></strong></p>
<p class="p1"><span class="s1">Add your red colour to the yoghurt you’ll be adding. Two tablespoons should do the trick, but you could use less. Frankly, I’m even content with a brown cake if that means having to use less food colour in the process, because let’s face it, red velvet cakes bleed colour. If using gel, go drop by drop till your batter looks a bit like the one in the picture below. Do the same for powder. Start with a tablespoon and see if you need more. </span></p>
<p class="p1"><img class="alignnone size-large wp-image-1808" src="http://bellyovermind.com/wp-content/uploads/2017/10/IMG_8684-768x1024.jpg" alt="Red velvet 3" width="768" height="1024" srcset="http://bellyovermind.com/wp-content/uploads/2017/10/IMG_8684-768x1024.jpg 768w, http://bellyovermind.com/wp-content/uploads/2017/10/IMG_8684-225x300.jpg 225w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p class="p1"><img class="alignnone wp-image-1810 size-large" src="http://bellyovermind.com/wp-content/uploads/2017/10/IMG_8692-e1509219331633-768x1024.jpg" alt="" width="768" height="1024" srcset="http://bellyovermind.com/wp-content/uploads/2017/10/IMG_8692-e1509219331633-768x1024.jpg 768w, http://bellyovermind.com/wp-content/uploads/2017/10/IMG_8692-e1509219331633-225x300.jpg 225w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p class="p1"><strong><span class="s1">EYES ON THE RISE</span></strong></p>
<p class="p1"><span class="s1">There are a lot of recipes on the internet that will ask you to use baking powder as well as baking soda in their red velvet recipes. I made two sponges, one with and one without the baking powder and preferred the latter because obviously the vinegar reaction occurred with the teaspoon of baking powder in the cake as well, making it overly reactive. This gave me a drier final result, though definitely a bit more height. </span></p>
<p class="p1"><span class="s1">While the following has always been the recipe for my red velvet, I always keep improving my recipes. My next mission, when I can afford to make it, would be a red velvet recipe that plays around with the fats. It is yet to be seen if the addition of butter and oil together would yield a better result, or whether butter alone carry the cake through.</span></p>
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"Recipe","name":"Red Velvet Cake","author":{"@type":"Person","name":"bellyovermind"},"description":"The perfect red velvet\u00a0is one that is moist even before a soak is introduced, and light enough to balance out the rich butter and an orange flavoured cream cheese frosting.","image":"http:\/\/bellyovermind.com\/wp-content\/uploads\/2017\/10\/IMG_8795.jpg","recipeYield":"8-12 ","prepTime":"PT","cookTime":"PT","totalTime":"PT","recipeInstructions":[],"recipeIngredient":[]}</script><!--Cookbook Recipe 1811-->


<div class="cookbook-recipe" id="cookbook-recipe-1811" data-recipe-id="1811" itemscope="itemscope" itemtype="https://schema.org/Recipe">

	<div class="cookbook-extras"><div class="cookbook-image"><img width="225" height="300" src="http://bellyovermind.com/wp-content/uploads/2017/10/IMG_8795-225x300.jpg" class="attachment-medium size-medium" alt="Red velvet 2" itemprop="image" srcset="http://bellyovermind.com/wp-content/uploads/2017/10/IMG_8795-225x300.jpg 225w, http://bellyovermind.com/wp-content/uploads/2017/10/IMG_8795-768x1024.jpg 768w" sizes="(max-width: 225px) 100vw, 225px" /></div><a class="cookbook-button-link cookbook-button-link-print-preview" href="http://bellyovermind.com/2017/10/28/a-stranger-things-red-velvet-cake/cookbook-print/1811/" rel="nofollow" target="_blank">Print</a></div><h2 class="cookbook-name" itemprop="name">Red Velvet Cake</h2><div class="cookbook-container cookbook-container-time"></div><p class="cookbook-details cookbook-details-author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author"><span class="cookbook-element-title cookbook-element-title-author">Author</span> <span class="cookbook-element-content cookbook-author" itemprop="name">bellyovermind</span></p><p class="cookbook-details cookbook-details-servings"><span class="cookbook-element-title cookbook-element-title-servings">Yield</span> <span class="cookbook-element-content cookbook-element-content-servings-yield" itemprop="recipeYield"><span class="cookbook-servings">8-12</span> <span class="cookbook-servings-unit"></span></span></p>
	<div class="cookbook-summary" itemprop="description"><p>The perfect red velvet is one that is moist even before a soak is introduced, and light enough to balance out the rich butter and an orange flavoured cream cheese frosting.</p>
</div><div class="cookbook-container cookbook-container-ingredients"><h3 class="cookbook-title cookbook-title-ingredients">Ingredients</h3><p class="cookbook-ingredient-item"><b>Cake Flour</b> 2 1/2 cups (to make you own cake flour, read above)</p><p class="cookbook-ingredient-item"><strong>Salt</strong> 1/2 tsp</p><p class="cookbook-ingredient-item"><strong>Cocoa powder</strong> 2 tbsp</p><p class="cookbook-ingredient-item"><strong>Butter</strong> 113g</p><p class="cookbook-ingredient-item"><strong>Caster sugar</strong> 300g</p><p class="cookbook-ingredient-item"><strong>Eggs</strong> 3</p><p class="cookbook-ingredient-item"><strong>Vanilla essence</strong> 1 tsp</p><p class="cookbook-ingredient-item"><strong>Yoghurt</strong> 240ml</p><p class="cookbook-ingredient-item"><strong>Red food colour</strong> 2 tbsp, or less depending on what colour you’re using (check the note above)</p><p class="cookbook-ingredient-item"><strong>White vinegar</strong> 1 tsp</p><p class="cookbook-ingredient-item"><strong>Baking soda</strong> 1 tsp</p><p class="cookbook-ingredient-item"><strong>Cream Cheese Frosting</strong></p><p class="cookbook-ingredient-item"><strong>Butter</strong> 150g, softened</p><p class="cookbook-ingredient-item"><strong>Cream cheese</strong> 200g, at room temperature</p><p class="cookbook-ingredient-item"><strong>Icing sugar</strong> 3/4 cup</p><p class="cookbook-ingredient-item"><strong>Orange</strong> 1, zested</p><p class="cookbook-ingredient-item"><strong>Black colour</strong> (optional) use by eye to dye the frosting</p><p class="cookbook-ingredient-item"><strong>Sugar syrup soak</strong> made by mixing together equal parts sugar and water. Approximately three tablespoons each.</p></div><div class="cookbook-container cookbook-container-instructions"><h3 class="cookbook-title cookbook-title-instructions">Instructions</h3><p class="cookbook-instruction-item">Preheat the oven to 180 degrees celsius.</p><p class="cookbook-instruction-item">Next up, grease and flour two 9-inch baking pans or line with baking paper. If you own an oven where two 9-inch pans won’t fit side-by-side, halve the recipe and make it instead because this is not the kind of batter you want to be sitting around once it’s ready</p><p class="cookbook-instruction-item">Cream together the butter and the sugar till light and fluffy. Incorporate the eggs one at a time into the creamed butter and sugar mixture. Beat in the vanilla in last.</p><p class="cookbook-instruction-item">Sift the dry ingredients — the cake flour, salt and baking powder twice at least, and whisk the food colour into the yoghurt and set aside.</p><p class="cookbook-instruction-item">Using a hand blender on low speed, slowly incorporate the dry ingredients alternating with the coloured buttermilk till all the dry ingredients as well as the buttermilk have been used up.</p><p class="cookbook-instruction-item">In a small bowl, add the vinegar and baking soda and quickly add to the batter and mix briefly, for 10 seconds and quickly transfer to the tins and bake for 15-20 minutes or till a cake tester comes out just clean.</p><p class="cookbook-instruction-item">For the icing, beat the butter and sugar till fluffy. Then add the cream cheese, the colour if using and the orange zest and beat by hand till just smooth, being careful not to over beat.</p><p class="cookbook-instruction-item">To make the cake, torte the tops to get more even flat layers using a sharp knife. Set any crumbs aside if you want to fill up any mistakes you make when frosting the cake.</p><p class="cookbook-instruction-item">Start with the base layer of cake and drizzle over some of the soak on top. Next, dollop a generous layer of icing on top and using an offset spatula, ease the frosting towards the ends of the layer to spread it evenly. Repeat with the rest of the cake layers alternating between soak and frosting. Next, smear some frosting on the sides of the cake and using a cake scraper or a spatula, neatly pack the crumbs of the cake in moving  around the cake. Freeze the cake for ten to fifteen minutes before taking it out again to lay on the final bit of icing, or just leave it at the crumb stage for a rustic finish. I go with the latter on most days. Refrigerate the cake till it’s time to slice.</p></div>
	
</div>


<!--End Cookbook Recipe-->
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://bellyovermind.com/2017/10/28/a-stranger-things-red-velvet-cake/"
    dc:identifier="http://bellyovermind.com/2017/10/28/a-stranger-things-red-velvet-cake/"
    dc:title="A Stranger Things Red Velvet Cake"
    trackback:ping="http://bellyovermind.com/2017/10/28/a-stranger-things-red-velvet-cake/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://bellyovermind.com/category/home/" rel="category tag">Home</a>, <a href="http://bellyovermind.com/category/the-recipes/" rel="category tag">The Recipes</a></span> </p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/28/a-stranger-things-red-velvet-cake/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://bellyovermind.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div id="comment-form-cookbook-rating" class="comment-form-cookbook-rating"><label for="cookbook_comment_rating">Recipe Rating</label><p class="cookbook-rating-stars"><span class="cookbook-icon cookbook-icon-star-empty" data-rating="1"></span><span class="cookbook-icon cookbook-icon-star-empty" data-rating="2"></span><span class="cookbook-icon cookbook-icon-star-empty" data-rating="3"></span><span class="cookbook-icon cookbook-icon-star-empty" data-rating="4"></span><span class="cookbook-icon cookbook-icon-star-empty" data-rating="5"></span></p><input id="cookbook_comment_rating" name="cookbook_comment_rating" type="hidden" value="0"><input type="hidden" id="cookbook_comment_rating_nonce" name="cookbook_comment_rating_nonce" value="8460191cba" /><input type="hidden" name="_wp_http_referer" value="/2017/10/28/a-stranger-things-red-velvet-cake/" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1805' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-10" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://bellyovermind.com/" role="search"><meta itemprop="target" content="http://bellyovermind.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-59f5ae7c5b37e">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-59f5ae7c5b37e" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
<section id="image-5" class="widget widget_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">Vote For Belly Over Mind. Click Below</h3>
<div class="jetpack-image-container"><a target="_blank" href="http://www.saveur.com/blog-awards-2017-vote"><img src="http://bellyovermind.com/wp-content/uploads/2017/08/SAV17_SBA_Badges_Finalist_voice.jpg" class="alignnone" width="630" height="934" /></a></div>
</div></section>
<section id="simple-social-icons-5" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:bellyovermind@gmail.com" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://bellyovermind.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://facebook.com/bellyovermind" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://bellyovermind.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/ankietgulabani" target="_blank"><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://bellyovermind.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/spankiet" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://bellyovermind.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bellyovermind" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bellyovermind"><a href="https://www.facebook.com/bellyovermind"></a></blockquote></div>
		</div>
		</div></section>
<section id="top-posts-5" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Popular Posts</h3>
<div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="http://bellyovermind.com/2017/10/28/a-stranger-things-red-velvet-cake/" title="A Stranger Things Red Velvet Cake" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i0.wp.com/bellyovermind.com/wp-content/uploads/2017/10/IMG_8795.jpg?resize=200%2C200" alt="A Stranger Things Red Velvet Cake" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://bellyovermind.com/2017/10/24/pumpkin-rendang/" title="Pumpkin Rendang" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i0.wp.com/bellyovermind.com/wp-content/uploads/2017/10/IMG_8395.jpg?resize=200%2C200" alt="Pumpkin Rendang" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://bellyovermind.com/2017/09/30/three-super-recipes-to-try-with-a-packet-of-frozen-prawns/" title="Three Super Recipes To Try With A Packet Of Frozen Prawns" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i2.wp.com/bellyovermind.com/wp-content/uploads/2017/09/Snapseed-2.jpg?resize=200%2C200" alt="Three Super Recipes To Try With A Packet Of Frozen Prawns" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://bellyovermind.com/2017/10/18/shakarkand-and-dalia-croquettes-with-caramelised-onion-filling/" title="Shakarkand and Dalia Croquettes With Caramelised Onion Filling" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i0.wp.com/bellyovermind.com/wp-content/uploads/2017/10/Snapseed-3-1.jpg?resize=200%2C200" alt="Shakarkand and Dalia Croquettes With Caramelised Onion Filling" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://bellyovermind.com/2017/10/23/seyal-dabal/" title="Seyal Dabal" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i1.wp.com/bellyovermind.com/wp-content/uploads/2017/10/IMG_6549.jpg?resize=200%2C200" alt="Seyal Dabal" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://bellyovermind.com/2017/07/25/stuffed-teasel-gourd/" title="Stuffed Teasel Gourd" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i1.wp.com/bellyovermind.com/wp-content/uploads/2017/07/FullSizeRender-22.jpg?resize=200%2C200" alt="Stuffed Teasel Gourd" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</div></section>
<section id="blog_subscription-7" class="widget jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Don&#039;t Miss Out On A Recipe</h3>

			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				<div id="subscribe-text"><p>Enter your email address to subscribe to my blog to receive notifications of new posts by email.</p>
</div><p>Join 596 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-7">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-7" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://bellyovermind.com/2017/10/28/a-stranger-things-red-velvet-cake/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-7" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-7]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-7'),
					input = d.getElementById('subscribe-field-blog_subscription-7'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></section>
<section id="image-3" class="widget widget_image"><div class="widget-wrap"><div class="jetpack-image-container"><a href="https://pictr.com/image/xVKDf"><img src="http://bellyovermind.com/wp-content/uploads/2017/03/7-1.png" alt="IFBA award logo" title="IFBA award logo" class="aligncenter" width="800" height="800" /></a></div>
</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright&#x000A9;&nbsp;2017 &middot; <a href="http://shaybocks.com/brunch-pro/">Brunch Pro Theme</a> by <a href="http://shaybocks.com/">Shay Bocks</a></p></div></footer></div>	<div style="display:none">
	</div>
<link rel='stylesheet' id='cookbook-css'  href='http://bellyovermind.com/wp-content/plugins/cookbook/css/dist/cookbook.min.css?ver=1.1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/themes/brunch-pro-2.1.1/js/general.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://bellyovermind.com/wp-content/plugins/cookbook/js/dist/cookbook.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'124895758',post:'1805',tz:'0',srv:'bellyovermind.com'} ]);
	_stq.push([ 'clickTrackerInit', '124895758', '1805' ]);
</script>
</body></html>
